Activity monitor
ps ax
sudo launchctl list
ps ax
sudo launchctl list
sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.mDNSResponderHelper.plist
/System/Library
(you probably shouldn't touch these)/Library/
(usually for all users)/Users/yourname/Library
(your own programs)- /System/Library/LaunchDaemons/ - System-wide daemons provided by Mac OS X
- /System/Library/LaunchAgents/ - Per-user agents provided by Mac OS X.
- ~/Library/LaunchAgents/ - Per-user agents provided by the user.
- /Library/LaunchAgents/ - Per-user agents provided by the administrator.
- /Library/LaunchDaemons/ - System-wide daemons provided by the administrator.
Show all the hidden files
In the Terminal type:
defaults write com.apple.finder AppleShowAllFiles TRUE
killall Finder